Salesforce Edition Requirements

Playbooks supports Professional edition and higher of the Salesforce Sales Cloud. No other editions are supported by InsideSales. InsideSales strongly recommends that Enterprise edition or higher since Playbooks requires API access which is limited in Professional edition.

Salesforce License Requirements

Playbooks only supports the standard Salesforce license. No other licenses are supported.

Did this answer your question?